geodatabasen

Spørsmål om kartfunksjonen og nytt stedsregister i Legacy
knerten
Innlegg: 61
Registrert: 28.05.2008 9:32
Sted: Mosby

geodatabasen

Legg innav knerten » 27.04.2011 19:34

Har problemer med kartplotteren i Legacy. Har nylig innstallert programmet Sugar Sync som synkroniserer begge datamaskinene (laptop). Det fungerer utmerket. Men når jeg klikker på ikonet for kartplotteren kommer ikke kartet frem, dvs bare "et hvitt kart" men personene som skal stedfestes og koordinatene vises.
Når jeg så går in på valg , skreddersy,annet vedlikehold av geodatabasen , får jeg flg feilmelding. Databasen kan ikke åpnes ukjent filformat :C\Legacy\Geo\GeoDBgdb.
Hva kan jeg gjøre ? På den andre laptopen virker alt som det skal.
Jeg har siste oppdatering 7,5-077.
Håper på hjelp
mvh
Erling Sandø

Brukeravatar
André Reitan
Moderator
Innlegg: 362
Registrert: 15.12.2003 18:01
Sted: Kolbotn, Akershus

Legg innav André Reitan » 27.04.2011 19:57

Prøv å kopiere filen fra den som virker.
André Reitan

knerten
Innlegg: 61
Registrert: 28.05.2008 9:32
Sted: Mosby

geodatabasen

Legg innav knerten » 27.04.2011 21:51

Nei, det hjalp ikke. men da jeg kopierte inn familiefilen fra den ene maskinen til en ny familiefil på den andre forsvant alle bildene. :cry:
Kartet forble som før. Kanskje den beste løsningen er å bestille cd med geodatabasen fra Legacy og kopiere denne inn på harddisken :?:
mvh
Erling
Erling Sandø

Brukeravatar
Glenn Østen
Innlegg: 179
Registrert: 11.08.2010 5:03
Sted: Lincoln, UK
Kontakt:

Legg innav Glenn Østen » 28.04.2011 3:37

Det var nok filen GeoDB.gdb André Reitan mente du skulle kopiere fra den andre maskinen og ikke familie filen

Personlig bruker jeg dropbox til å sykronisere 2 maskiner, men din sugar er sikkert noe tilsvarende.
Mvh
Glenn

knerten
Innlegg: 61
Registrert: 28.05.2008 9:32
Sted: Mosby

geodatabasen

Legg innav knerten » 29.04.2011 9:21

Merkelig problem dette. Det var helt riktig som Glenn påpekte at det var Geofila som jeg skulle kopiere over. Men det hjalp heller ikke. Jeg kontaktet da Legacy suppurt og fikk dette svaret:
Mapping shows in the Master Location List - if it's now showing when you're in the list, click the "Show Map" option, close the window and go back into Master Location List. It also shows when you click on the Mapping icon, which will show you the locations for the highlighted individual and his or her immediate family - parents, spouse and children.

Geo Location Database is a database for searching for counties and coordinates (although the coordinates found through the Bing maps used in Legacy are much more accurate).

If you haven't installed the Geo database, go to Options > Customize > Other and click on Database Maintenance. Follow the steps in that window. There are instructions for both CD (the Geo database is on the Legacy installation CD) and downloading the files.
Mye tekst dette, men håper noen kanskje kan løse knuten.
Når går inn i Geodatabasen ser jeg at de 2regionene jeg har lastet ned - USA og Europa er inne. Når jeg så går inn på stedsregisteret er listen over personene inne på de forskjellige stedene, men når jeg trykker på vis kart - intet kart? men melding om at det ser ut som jeg er off line , men det stemmer ikke. Filvedlikehold hjelper heller ikke?
Noen glupinger der ute som har løsningen ville jeg bli svært happy :cry:
mvh
Erling Sandø

Brukeravatar
Glenn Østen
Innlegg: 179
Registrert: 11.08.2010 5:03
Sted: Lincoln, UK
Kontakt:

Legg innav Glenn Østen » 29.04.2011 18:54

Valg mulighet 1
Gå til Legacy Start fanen og deretter klikk på Valg knappen så velg Valg
Her huker du på "La legacy koble seg til internett.......osv" (første valget under Internett valg fanen).

Eventuelt:

Valg mulighet 2
Legacy Start fanen -> Valg ->Gå på internett nå

Valg mulighet 3
Du kan også klikke på lenken "Sørg for at du har forbindelse til Internett, og trykk her for å hente de siste nyhetene." som du vil se under "Nyheter fra Legacy" under Legacy Start


Alle valg ovenfor vil aktivere Legacy for internett og kartet ditt skal da bli synlig.
Mvh

Glenn

knerten
Innlegg: 61
Registrert: 28.05.2008 9:32
Sted: Mosby

geodatabasen

Legg innav knerten » 29.04.2011 21:26

Hei igen Glenn!
Dette virker uløselig? Jeg har prøvd alle de valg du foreslo.Fikk f.eks. svar på at jeg har siste oppdatering, men det visste jeg jo fra før.Men når jeg går tilbake til familieoversikten og klikker på kartplotteren - intet kart. Men personrelasjonene til stedene står - likeså koordinatene. Går jeg inn på semtralt stedsregister og trykker - vis kart - kommer igjen den samme meldingen , "det ser ut som du er offlinie , prøv igjen".
Men jeg er online - har kablet forbindelsen fordi den trådløse forbindelsen av og til er ustabil.
Glemte forresten den første setningen i meldingen fra Legacy support; "Geo Location Database and mapping in Legacy are two completely separate features.
Jeg tror jeg må gi opp. Jeg har jo kartene på den andre maskinen. Men uansett, takk for alle råd og tips, under slike utfordringer lærer jeg stadig noe nytt om programmet
mvh
Erling
Erling Sandø

Brukeravatar
Glenn Østen
Innlegg: 179
Registrert: 11.08.2010 5:03
Sted: Lincoln, UK
Kontakt:

Legg innav Glenn Østen » 29.04.2011 21:33

Når du prøvde valg nr 3, fikk du opp en liste med forskjellige nyheter?

Hvis ikke, så bør du kanskje sjekke om brannmuren (evt sikkerhets program) hindrer din Legacy til å gå online.

Siden du fikk svar på at du har siste oppdatering, så betyr det at du i allefall er online, men likevell kan evt sikkerhets program hindre deg å få rekke data fra nett.

Personlig ville jeg bare for å teste, slå av brannmur (evt sikkerhets program) for å se om dette forandrer situasjonen.
Bare husk å aktivere den på igjen.

Ved valg nr 1, så prøv også å avslutte programmet og start opp igjen for å se om dette hjelper
Mvh

Glenn

knerten
Innlegg: 61
Registrert: 28.05.2008 9:32
Sted: Mosby

geodatabasen

Legg innav knerten » 29.04.2011 22:26

Nei desverre. Har prøvd alle alternativene, også slått av brannmuren, men intet hjelper. Har hatt registerskanning,pga melding om feil men ingen forandring. Stadig det "halstarrige" svaret -det ser ut som du er off line :evil:
Erling Sandø

Brukeravatar
Glenn Østen
Innlegg: 179
Registrert: 11.08.2010 5:03
Sted: Lincoln, UK
Kontakt:

Legg innav Glenn Østen » 30.04.2011 17:47

Når du sier "Nei desverre" mener du også at du da ikke får opp noen nyheter på Legacy Start?

I tillegg hva slags Anti Virus løsning har du?

Jeg vet f.eks at McAfee kan skape problemer for en del programmer (selv om den er "slått av" ).

Prøv også legg inn untak i ditt sikkerhets program, hvor du tilater Legacy all data trafikk.


Glenn
Mvh

Glenn

knerten
Innlegg: 61
Registrert: 28.05.2008 9:32
Sted: Mosby

geodatabasen

Legg innav knerten » 30.04.2011 19:31

Hei igjen Glenn!
Jo jeg kan lese nyheter på Legacy Start, både i engelsk og norsk versjon, og linkene i høyre marg. Så internettforbindelsen virker på det planet. Jeg bruker sikkerhetsprogrammer AVG Free edition. Jeg hadde i dag inne en grandnevø som er mangfoldig mange ganger flinkere på data enn jeg. Vi prøvde begge maskinene en god stund og kom til den konklusjonen at det rett og må være pc nr 2 det er noe galt med. Merkelig, fordi alle andre internett koblinger til programmet fungerer helt greit , bare ikke VIS KART! Sendte forresten en nmail til Legacy support som gav de de samme testprosedyrer som deg og i tillegg spurte hvilken browser jeg brukte , det er Internet Explorer. Summa - må bare konstatere at det er i maskinen feilen ligger. Forøvrig har jeg nettopp kjøpt skanner programmet Power Suite - proff verson - for å speede opp pc en slik at den ble utrolig mye raskere. Derfor vil jeg gjerne beholde den ennå en stund. For øvrig har denne føljetongen vært en svært lærerik prosess for meg mht å bli kjent med og kunne navigere meg rundt programmet m.a.o. ta nye steg, for her et mange spennende utfordringer her. :)
mvh
Erling Sandø

Brukeravatar
Glenn Østen
Innlegg: 179
Registrert: 11.08.2010 5:03
Sted: Lincoln, UK
Kontakt:

Legg innav Glenn Østen » 01.05.2011 2:03

Det er litt interessant at de spurte hvilken browser du brukte.

Uten at jeg har testet dette, men hvis kart løsningen er avhengi av nettleser, så ta en titt på om AVG har plugin installert i nettleseren din.

Jeg har vært borti at AVG plugin til nettleseren har hindret å vise en del web sider / kobblinger, selv om disse var vel så trygge for å si det mildt.
Når jeg slo av (disabled) denne AVG plugin i nettleseren så funkerte nettleseren som normalt.

Jeg tror neppe det er selve PC'n din som er problemet, så lenge du kan bruke internett på den så ligger feilen på software delen.

Prøv også å nullstill Internett Explorer ved å gå til Værktøy->Alternativer for Internett->Avansert.
Under Tilbakestill Internet Explorer-innstillinger klikker du Tilbakestill. Deretter klikker du Tilbakestill på nytt.


Personlig hadde jeg gått så langt som å avinstallere AVG for å se om dette ville ha hjulpet hvis ingenting ovenfor hjelper.

Skulle AVG være synderen har du Microsoft Security Essentials som også er gratis og vel så bra, om ikke bedre.
Mvh

Glenn

knerten
Innlegg: 61
Registrert: 28.05.2008 9:32
Sted: Mosby

geodatabasen

Legg innav knerten » 01.05.2011 14:29

Hei Glenn!
MARVELLOUS :!: :!:
Saken er biff for å sitere Bjørge Lillelien. Jeg trodde vi hadde snudd alle steinene i problemkomplekset og haddde ærlig talt gitt opp hele greia.
Da Glenn kom med sitt siste innspill var jeg "sabla" skepisk for å si det sånn. Men jeg satset på den - for meg - enkleste løsningen som du foreslo : Verktøy - alternativ for internett -. avansert- tilbakestill - tilbakestill - og vips - KARTENE ER TILBAKE I ALL SIN VELDE. Hvem sulle trodd det var mulig - i hvert fall ikke jeg. :D :D Jeg bukker og takker for hjelpen.
ærbødigst
KNERTEN
Erling Sandø

Brukeravatar
Glenn Østen
Innlegg: 179
Registrert: 11.08.2010 5:03
Sted: Lincoln, UK
Kontakt:

Legg innav Glenn Østen » 01.05.2011 23:01

Hyggelig at det løste seg til slutt. :P

Riktig nok var jeg ikke klar over at Legacy var avhengi av eksterne programmer før du nevnte at de lurte på hva slags nettleser du har.

Må si at det er en uting at ett program er avhengi av eksterne inntillinger for å fungere fult ut, men regner med at dette er noe Microsoft har gjort for å få Bing kartet til å fungere. :roll:

Vi får håpe at Legacy i fremtiden legger inn valg mulighet på kart leverandør, slik at f.eks Google kart kan brukes uten at bruker trenger å måtte tenke på feil innstillinger i andre programmer. :wink:
Mvh

Glenn


Gå tilbake til «Kartplotter/stedsregister»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest