Hendelsesnavn ikke funnet??!!

Alt vedr. Legacy 8.xx
bjornkn
Innlegg: 83
Registrert: 13.12.2011 12:35
Sted: Kristiansand

Hendelsesnavn ikke funnet??!!

Legg innav bjornkn » 07.10.2014 12:48

Jeg har drevet litt med synkronisering med Familysearch i det siste, men det ser ut til å være ganske risikabelt?
Nå har jeg endt opp med en database hvor det stadig dukker opp feilmelding om at "Hendelsesnavn ikke funnet". Ingen andre alternativer enn OK, og etter noen gjentakelser med feilmelding-OK-feilmelding-OK så går den enten vekk, eller Legacy krasjer!
Forsøk på å reparere med Legacys reparasjonsverktøy gikk ikke.
Da dukker vedlagte feilmelding opp.

Søk på dette feilnr 3314 på http://support.legacyfamilytree.com/article/AA-00303 viser til en løsning - å slette kildeutsklippstavlen - som altså ikke virker her.

Legacy sliter veldig med norske/engelske hendelse/event-navn i denne FS-sammenhengen - spesielt Bopel/Yrke etc. Og det blir fort lagt inn en event i Legacy som ikke har noe navn, men bare en dato el.l.
Det er åpenbart noe slikt som har skjedd her, med tomt hendelsesnavn-felt?

Men hvordan får jeg det fikset igjen?

Jeg har ikke Access, men LibreOffice kan kanskje åpne fdb-fila om den omdøpes til mdb? Er det Access 2007 som brukes?
Vedlegg
LegacyErr3314.jpg
LegacyErr3314.jpg (58.85 kiB) Vist 995 ganger

bjornkn
Innlegg: 83
Registrert: 13.12.2011 12:35
Sted: Kristiansand

Legg innav bjornkn » 09.10.2014 13:36

Jeg fant vel ut at det var to forskjellige feil her? Det ene er at det er noe kluss med en link til et bilde?
Det andre, med ukjent/null hendelsesnavn løste seg ved å slette de "skuyldige" personene og så legge dem inn på nytt.

Ellers handlet jeg inn LTools, som er meget nyttig, bl.a. for å se på alle tabellene og innholdet i dem. Noe begrensede verktøy for Legacy8 dog..


Gå tilbake til «Legacy 8.xx»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 2 gjester