Runtime error 402

Alt vedr. Legacy 8.xx
Petter Hansen
Innlegg: 17
Registrert: 29.07.2008 5:00
Sted: Jessheim

Runtime error 402

Legg innav Petter Hansen » 20.11.2014 11:54

De siste tre dagene har det vært umulig å åpne stedsregister i Legacy 8 de luxe, har siste versjon 8.0.0.451
Enten blokkerer menyvalget seg helt med en hvit ramme og bare noen knapper synlig, eller så får jeg opp "Runtime error 402"
Noen ganger klarer jeg å lukke med knappen "lukk" men da krasjer programmet når jeg velger "avslutt Legacy"
Ved Runtime error må jeg lukke Legacy fra oppgaveadministatoren i Windows 7.
Har noen andre opplevet dette problemet? Må jeg installere Legacy på nytt?
mvh
Petter H

Brukeravatar
Torgeir Abrahamsen
Innlegg: 1073
Registrert: 21.07.2006 10:04
Sted: Halden
Kontakt:

Legg innav Torgeir Abrahamsen » 20.11.2014 16:24

For det første, oppdater til siste versjon som er pr i dag, 8.0.0.454

Dersom ikke det hjelper finnes det i online feilmeldinger:
http://support.legacyfamilytree.com/art ... first.html

eller på Legacy Start: Online problemhjelp:

LEGACY 8: Open your Documents folder and browse into Legacy Family Tree\ _AppData\Usr and delete the Legacy2.usr file (make sure you do not delete plain Legacy.usr). There is no family data in any of this files, so deleting it does not delete your data. Upon start up, Legacy will recreate the file to its default settings.

Kom tilbake og fortell hvordan det går.
Mvh
Torgeir Abrahamsen
1777 Halden
Legacy Familytree Deluxe 9.0.0.282 Norsk +Win 10
Hjemmeside: https://slekt.tribalpages.com

Petter Hansen
Innlegg: 17
Registrert: 29.07.2008 5:00
Sted: Jessheim

Legg innav Petter Hansen » 20.11.2014 18:13

Takk for henvisning til Legacys feilmeldingssider og tips til løsning.
Desverre har dette ikke løst problemet (min versjon er 8.0.0.454).
Slettet den anbefalte fil og startet på nytt, fikk på nytt opp hvit ramme og runtime error 402. Etter å ha avsluttet Legacy med oppgaveadministratoren fikk jeg ikke startet Legacy på nytt uten å reinitierte PC-en.
Har nå installert Legacy på nytt (uten å slette gammel installasjon) og programmet ser ut til å fungere som forventet, untatt stedsregisteret (samme hvite ramme).
Det eneste problem dette medfører er at jeg aldri får oppdatert dette registeret.
mvh

Petter H

Brukeravatar
Torgeir Abrahamsen
Innlegg: 1073
Registrert: 21.07.2006 10:04
Sted: Halden
Kontakt:

Legg innav Torgeir Abrahamsen » 20.11.2014 18:56

Dette jeg nevner nå, bør ikke ha noe med den oppståtte feilen å gjøre, men jeg hadde glemt dette:
Jeg måtte reinstallere et program som ikke er relatert til Legacy. Når dette programmet var vellykket installert, fikk jeg ikke startet Legacy. Fikk en feilmelding om manglende eller feil versjon av en dll-fil. Måtte så reinstallere Legacy, som deretter fungerer perfekt og det andre programmet fungerer også, men da tydelig vis med en annen dll-fil enn det programleverandøren hadde utstyrt installasjonspakken med.
Kan det være at du hadde innstallert et annet program som muligens kunne ha gjort at denne feilen i Legacy dukket opp?

Av bitter erfaring, laster jeg alltid ned og lagrer hele installasjonsfilen på maskinen ved hver Legacy-oppdatering og installerer derfra. Enklere enn å måtte laste ned fra nettet om jeg skulle behøve reinnstall.
Bare en tanke fra min side.
Mvh
Torgeir Abrahamsen
1777 Halden
Legacy Familytree Deluxe 9.0.0.282 Norsk +Win 10
Hjemmeside: https://slekt.tribalpages.com

Petter Hansen
Innlegg: 17
Registrert: 29.07.2008 5:00
Sted: Jessheim

Legg innav Petter Hansen » 20.11.2014 20:20

Det er selvfølgelig mulig at det har vært installert andre program som kan ha innvirkning, det er lenge side sist jeg oppdaterte stedregisteret, så feilen kan være gammel selv om jeg oppdaget den for tre dager siden.
På den annen side hadde jeg totalkrasj da jeg skulle oppdatere til nåværende (eller forrige?) versjon for ca en måned siden og måtte slette alle Legacy-mapper for å få installert programmet på nytt.
Jeg laster også ned hele installasjonfilen hver gang.
mvh

Petter H

MartinB
Innlegg: 64
Registrert: 09.03.2010 22:42
Sted: Stavanger

Runtime error 402

Legg innav MartinB » 20.11.2014 22:38

Hei
Der er eit valg under filvedlikehold som heter "opprydding i sentrale registre"
Forsøk å kjøre den med "steder" markert. Fjerner ubrukte steder.
Kansje det hjelper?
Martin

Petter Hansen
Innlegg: 17
Registrert: 29.07.2008 5:00
Sted: Jessheim

Legg innav Petter Hansen » 20.11.2014 23:13

Takk, kjørte denne opprydningen og nå virker det. Hadde faktisk gjort dette tidligere også uten suksess, men det var før jeg installerte Legacy på nytt.
mvh

Petter H

Nilssen
Innlegg: 1
Registrert: 21.11.2014 17:13

Feil i versjon 8

Legg innav Nilssen » 21.11.2014 17:18

Jeg har brukt Legacy 8, fullversjonen, for første gang, men allerede andre gangen jeg åpnet programmet oppsto det feil. Programmet ble hengende på en advarsel. Det nyttet ikke å klikke ok på den, advarselen ble ikke lukket ned og jeg kom ikke videre i programmet. Dette var en dårlig start!
Nilssen


Gå tilbake til «Legacy 8.xx»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest