Runtime error 13 mismatch

Alt vedr. Legacy 8.xx
bjornkn
Innlegg: 83
Registrert: 13.12.2011 12:35
Sted: Kristiansand

Legg innav bjornkn » 04.07.2016 20:45

Min erfaring med Millennia er dessverre at de ikke tar det så nøye hvis det ikke er mange nok som roper opp - og det er en dårlig måte å håndtere kunder på. For noen år siden var jeg på mailinglisten deres, og den var helt feil satt opp. Selv om mange var enig med meg i dette var det altså ikke nok til at de fikk gjort noe med det. Om det var fordi de ikke greide eller ikke gadd er ikke så godt å vite. For hver ny mail som kom hadde lista fått et nytt navn, helt imot standard, så siden Operamail, som den skulle, lagde ny liste hver gang, måtte jeg manuelt gå inn og slette de nye listene en og en. Det tok så mye tid at jeg ikke gadd abonnere. Siden da har min aktelse for Millennia vært betraktelig lavere..
Men jeg håper jo at nok folk sier ifra så de fikser dette problemet...

Brukeravatar
Ingmar Seth
Innlegg: 572
Registrert: 01.12.2003 17:04
Sted: Søvik, Sunnmøre
Kontakt:

Legg innav Ingmar Seth » 05.07.2016 11:00

Er ingen som har rapportert "samme" problem på Facebok sida "Legacy User Group" som eg kan sjå.

Om du ikkje er med i denne gruppa (og er på FB) så kan eg sei at mange frå Legacy support er der og dei svarer villigt vekk, og med nesten 10000 medlemmer frå heile verda så er det mykje forskjelligt som blir tatt opp der.

Her er gruppa: https://www.facebook.com/groups/LegacyUserGroup/

Mvh
Ingmar 8)

bjornkn
Innlegg: 83
Registrert: 13.12.2011 12:35
Sted: Kristiansand

Legg innav bjornkn » 09.07.2016 16:59

Det ser ut til at de nå har akseptert at dette er en bug, som oppstår i regioner som ikke bruker engelsk. En beta tester fra Frankrike hadde visst rapportert denner bug'en i versjon 9, men nå er den også logget inn som et problem i v8.
Så får vi se om de greier å fikse den da...


Gå tilbake til «Legacy 8.xx»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 2 gjester