Error 400 - hvis du har feil versjon av filen vsocx6.ocx

Det kan ikke stilles spørsmål under FAQ, dette er et slags oppslagsverk for ofte stilte spørsmål.

Moderatorer: André Reitan, Arne Remvik, Torgeir Abrahamsen

Brukeravatar
Arne Remvik
Forumadministrator
Innlegg: 682
Registrert: 31.10.2003 23:59
Sted: Ålesund

Error 400 - hvis du har feil versjon av filen vsocx6.ocx

Legg innav Arne Remvik » 16.04.2009 21:35

Spørsmål:
Error 400 - hvis du har feil versjon av filen vsocx6.ocx

-----------------------------------------------------------------

Svar:
Noen kan ha problem med at andre program krever en nyere versjon av filen vsocx6.ocx, mens Legacy bruker versjon 6.0.0.44. Grunnen til at Legacy ikke bruker versjon 6.0.0.52, er at den filen har en bug.
Dette kan løses på følgende måte:
Hvis du har Windows 95, 98 eller ME, legger du bare en kopi av vsocx6.ocx versjon 6.0.0.44 i den mappen du har Legacy. Da vil bare Legacy bruke denne versjonen, mens andre program bruker den nyere versjonen.
Har du Windows XP, må du i tillegg til å legge vsocx6.ocx versjon 6.0.0.44 i Legacymappen lage en fil som heter Legacy.exe.local. Innholdet i denne filen spiller ingen rolle (skriv bare et par tegn), men den må plasseres i Legacymappen. Da skal dette fungere iflg. Ken McGinnis i Millennia.
Du finner riktig versjon av vsocx6.ocx her på nettstedet under menyvalget Nedlasting.
Mvh
Arne R
---------------
TNG slektsdatabase: http://remvik.com/slekt/tng/

Gå tilbake til «#Feilmeldinger»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 0 gjester